Tania22012003
30.11.2021 19:32

Напишите программу которая выполняет значение функции y= 1/(x+1) от 0 до 6

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
samikzaki
06.10.2020 02:43
Var
   x:integer;
Begin
WriteLn('f(x) = 1/(x+1)');
For x:= 0 to 6 do
    WriteLn('f(',x,') = ',1/(x+1));
End.

Результат работы программы:
f(x) = 1/(x+1)
f(0) = 1
f(1) = 0.5
f(2) = 0.333333333333333
f(3) = 0.25
f(4) = 0.2
f(5) = 0.166666666666667
f(6) = 0.142857142857143
0,0(0 оценок)
Ответ:
любимая24
06.10.2020 02:43
Var i: integer;
begin
  for i:=0 to 6 do
  writeln('y(',i,') = ',1/(i+1):4:2);
end.

y(0) = 1.00
y(1) = 0.50
y(2) = 0.33
y(3) = 0.25
y(4) = 0.20
y(5) = 0.17
y(6) = 0.14
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота