egorsinitsyn9Egor
17.03.2021 11:50

Нужна с паскалем! напишите программу, которая получает три числа и выводит количество одинаковых чисел в этой цепочке. входные данные входная строка содержит три целых числа, разделённых пробелами. выходные данные программа должна вывести количество одинаковых чисел из переданного ей набора или число 0, если все числа различные.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
HKL11
06.10.2020 03:27
Var
   a,b,c,k:integer;
Begin
k:=1;
Read(a,b,c);
if a=b then k:=k+1;
if b=c then k:=k+1;
if c=a then k:=k+1;
if k=1 then k:=0
else
   if k=4 then k:=3;
Write(k)
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота