7IX
27.11.2020 18:08

Написать программу на языке pascal для вычисления n-ой степени заданного числа!

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Маринетт1210
06.10.2020 04:02
Var n, a, b, c: integer;
begin
read(a,n);
b:=1;
for b:= 1 to n do
begin
b:=b*a;
end;
Writeln(b);
End.
0,0(0 оценок)
Ответ:
ruslanalsibaev
06.10.2020 04:02
Var
  a, i, n, p: integer; 
begin
  P := 1;
  writeln('введите число: ');
  readln(a);
  writeln('введите степень числа: ');
  readln(n);
  for i := 1 to n do
  begin
    P := P * a;
  end;
  writeln('ваше число: ', p);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота