alinashelepova1
26.07.2022 01:23

Написать программу на яп паскаль. у равнобедренной трапеции основания равны n и m, боковая сторона равна k. найти периметр трапеции надо

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Маринка200711
06.10.2020 05:27
Var n,m,k,p:integer;
begin
writeln('n, m, k:');
readln(n,m,k);
p:=n+m+2*k;
writeln('p = ',p);
end.

Пример:
n, m, k:
5 3 4
p = 16
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота