Эноа
22.06.2020 13:52

Напишите программу, которая определяет, является ли введенное число двузначным, если в ней используются логические операции.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
liza770
06.10.2020 05:27
на С++

#include <iostream>
using namespace std;

void main() {
setlocale(LC_ALL, "Russian");
int number;
cout << "Введите число: ";
//вводим проверяемое исходное число
cin >> number;
//проверяем исходное число в диапазоне от 9 < number < 100
//если истина - двузначное, иначе - нет
if(number > 9 || number < 100)
cout << "\nИсходное число - двузначное!";
else
cout << "\nИсходное число - НЕ двузначное!";
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота