vanya33251243
06.12.2021 16:10

Составить программу. введите 7 чисел. найти сумму больше 3 и произведение меньше 3.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ученик1862
06.10.2020 05:58
Program semchisel;
Var a,i,sum,proiz:integer;
Begin
   proiz:=1;   sum:=0;
   for i:=1 to 7 do
      begin
         read(a);
         if (a<3) then proiz:=proiz*a;
         if (a>3) then sum:=sum+a;
      end;
Writeln('proiz=', proiz, ' ', 'sum=',sum);
Readln;
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота