malvinka011
16.06.2022 19:32

Написать программу,которая считает в строке все символы a и изменяет на символ b

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Фари228
06.10.2020 06:13
Var
   S:string;
   i:integer;
   A,B:char;
Begin
Write('Введите текст: ');
ReadLn(S);
Write('A = ');ReadLn(A);
Write('B = ');ReadLn(B);
For i:= 1 to Length(S) do
    if S[i] = A then S[i]:=B;
WriteLn(S)
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота