sartakova2003
07.04.2022 22:49

При ! ! составить программу для введения и суммирования чисел, пока сумма не станет больше 1000.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Vixsik
06.10.2020 06:28
Var sum, number : integer;begin  sum := 0;    repeat    write('Введите число: ');    readln(number);    sum := sum + number;  until (sum > 1000);    writeln('Сумма чисел: '+sum);end.
При ! ! составить программу для введения и суммирования чисел, пока сумма не станет больше 1000.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота