Войти
Регистрация
Спроси ai-bota
yevdokimenkoal
05.02.2023 20:09
Напишите программу которая считает сумму n нечетных чисел.использовать цикл с постусловием.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
кошка3310
21.08.2021 10:54
Решите : на flash- носителе 1 мб свободного места. сколько файлов размером 123 кб поместится еще на flash-носитель? ...
Horosh2545
26.05.2021 15:14
Определите, возможно ли установить на диск d: вашего пк программный продукт размером 1.7 гб. решение напишите в отчет....
Tahir353
09.09.2021 14:47
Что такое интренет-зависимость...
Zero00000
24.05.2022 00:18
Уисполнителя калькулятор две команды, которым присвоены номера: 1. прибавь 1 2. прибавь 2 3. умножь на 4 сколько есть программ, которые число 1 преобразуют в число 13? ответ...
eliseygrid53
12.02.2022 11:55
Найдите х из следующего соотношения 16х бит=32 мбайт...
kebabchik111
27.07.2022 22:31
РАДИО ҚАШАН ПАЙДА БОЛДЫ БЕРЕМ...
Mmamagadzhieva
04.03.2020 22:02
Дана строка, состоящая из русских слов, разделенных пробелами (одним или несколькими). Вывести строку, содержащую эти же слова, разделенные одним пробелом и расположенные в обратном...
LillyFox
25.09.2020 21:00
Сформировать с датчика случайных чисел в диапазоне [0,10] массив из 15 элементов целого типа. Вывести его на экран. Вывести элементы массива, исключая ранее встречавшиеся. (ЯЗЫК...
Dashalu45
20.07.2020 10:42
A. Дан массив A. Сформировать массив В, каждый элемент которого вычисляется по формуле: В(i)=А(i)*2-1. Вывести на печать элементы массива В. b. Для массива A определить произведение...
Chinchil1a
02.06.2020 20:20
нужно пройти тренажёр стамина там быстро по информатике Но компьютера нет http://stamina-online.ru Прикрепите скриншот не обрезая...
Ответ:
makao1
26.08.2020 13:14
Var
i,n,t,s:integer;
begin
Read(n);
i:=0;
repeat
Read(t);
i:=i+1;
if t mod 2<>0 then s:=s+t
until i=n;
Writeln(s)
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота