ДарьяШиллер
24.02.2021 20:20

Информатика(pascal): составить программу которая запрашивает пароль (трёхзначное число), а после четырёх неправильных попыток выдаёт результат,,вы-чужой,, и прекращает работу.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
habital
06.10.2020 09:03
Program znanija;
var count, key, pass:integer;
begin
  pass:=1234;
  while count <= 3 do begin
    Inc(count);
    readln(key);
    if key = pass then
      count:=5
     else
      writeln('Попробуйте снова');
  end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота