Мурик123
29.03.2021 15:21

Информатика(pascal). составить программу нахождения наименьшего общего кратного(нок) двух чисел m и n, используя формулу n*m=нод(n,m)* нок (n,m).

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Мандариин1335
01.09.2019 04:40
Uses crt; var n,m,p : real; nod,nok : real; begin clrscr; write('n='); readln(a); write('j='); readln(b); p: =n*m; while n< > m do if n> m then n: =n-m else m: =m-a; nod: =n; nok: =p/nod; writeln('нод: ',n); write('нок: ',nok); readln; end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота