akabakova56gmailcom
29.04.2023 03:11

Написать программу на вычесление гипотенузы с сведёными значениями двух катетов

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
yalex83p0a2c7
06.10.2020 10:10
var 
a, b: real;

begin 
write('Введите a,b: '); 
readln(a, b); 
writeln('Гипотенуза = ', sqrt(sqr(a) + sqr(b)):0:2); 
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота