israelyan87
07.03.2023 01:32

Написать программу для паскаля. вывести на экран все числа до 1000, количество делителей которых больше чем 5

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
нур92
06.10.2020 10:27
Program hhh54;
var i,j,k: longint;
begin
  for i:=1 to 1000 do
    begin
      k:=0;
      for j:= 1 to i do
        if i mod j =0 then k:=k+1;
      if k > 5 then writeln (i);
    end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота