lliza123
08.10.2020 21:50

Составьте программу, которая вычисляет сумму натуральных чисел, кратных 7, в диапазоне от a до b (a и b - введены с клавиатуры).

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Sagyndykkymbat
06.10.2020 10:26
Program a1;
uses crt;
var
ta,b, i,s:integer;
begin.
readln(a);
readln(b);
s:=0;
if a > b then
for i:= a to b do
if i mod 7 = 0 then
s:=s+i;
else
else
if b > a then
for i:= b to a do
if i mod 7 = 0 then
s:=s+i
begin
end;
writeln(s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота