laikover
27.11.2021 01:33

Написать программу в паскале. задано натуральное число n. вычислить произведение цифр заданного числа.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Diana221648
06.10.2020 10:42
Var
  n, i, p: integer;
 
begin
  p := 1;
  read(n);
  while n > 0 do
  begin
    p := p * (n mod 10);
    n := n div 10;
  end;
  write(p);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота