Войти
Регистрация
Спроси ai-bota
1MrFeNiKS1
02.04.2021 02:25
Паскаль дано натуральное число n. вывести цифры заданного числа в обратном порядке.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Igor20018
14.09.2021 03:02
Производство ламп для светофора - ответственная задача, ведь от правильной работы светофора зависит безопасность движения на дороге. Однако, нетрудно заметить, что лампы светофора...
ket851230
08.04.2021 18:06
Даю 50 Створити код JavaScript для перегляду зображень, який в параметрах веб-сторінки отримує імена файлів, як масив у форматі JSON(наприклад, var a=[ file1.jpg , file2.gif...
АнтонХабаров
26.06.2021 10:07
12.Главными факторами, обеспечивающими распространённость и живучесть электронных сетей передачи данных, являются: а) возможность использования различных видов линий для передачи...
netesa0202
18.07.2022 01:50
(ПАСКАЛЬ)Напишите программу которая 20раз выводит на экран Ваше имя и фамилию в столбик...
adubnovitskaj
24.07.2021 03:23
написать программу в КУМИР. Дан массив, содержащий несколько нулевых элементов. «Сжать» его, выбросив эти элементы....
nikfdd
23.02.2021 19:48
В Александрийской библиотеке множество шкафов. В каждом шкафу 7 полок, на каждой полке по 8 книг. Напишите программу, определяющую, в каком по номеру шкафу и на какой полке...
креореглеонл
01.12.2020 10:36
Шесть гномов подошли к подвесному мосту выдержать не более двух гномов одновременно. По мосту можно идти только с фонарём. Поодиночке гномы переходят мост в одну сторону за...
RezinkaLIVE
30.07.2022 08:48
При регистрации в компьютерной системе каждому пользователю выдаётся пароль, состоящий из 13 символов и содержащий только символы А, Б, В, Г, Д, Е. Каждый такой пароль в компьютерной...
157390069482
05.06.2021 04:18
1)Знайдіть в Інтернеті відомості про створення експертних систем 2)Побудуйте схему моделювання мислення в експертних системах...
qhahz
14.08.2021 19:36
Создать список из 10 случайных элементов (от -10 до 10). Напечатать лишь положительные из них. python...
Ответ:
abcdefgh
16.08.2020 07:52
var
n:integer;
begin
readln(n);
writeln(ReverseString(n.ToString));
end.
0,0
(0 оценок)
Ответ:
FUNNIAO
16.08.2020 07:52
Var
n:integer;
Begin
Write('n = ');
ReadLn(n);
While n > 0 do
Begin
Write(n mod 10);
n:=n div 10
End;
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота