Аделя0504
07.02.2023 17:55

Ребзи, нужно составить программу на языке паскаль, которая сложит все дроби 2/3 + 4/5 + 6/7 и т.д. до 100/101

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
LilianaLiLi1
06.10.2020 11:38
Var
  i: integer;
  s: real;
 
begin
  i := 2;
  while(i <= 100) do
  begin
    //writeln(i, '/', i + 1);
    s := s + (i / (i + 1));
    i := i + 2;
  end;
  write(s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота