Войти
Регистрация
Спроси ai-bota
moon471
11.11.2020 13:05
Написать программу: вводятся число до тех пор пока не введен 5. найти произведение чисел не равных нулю.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Дашакотик010405
27.12.2021 01:40
Программа на Qbasic. Может кто с программой...
mc9584
15.03.2023 09:16
Приведите примеры гипермедиа...
Stepan71
22.03.2020 21:27
Как изменится информационный объем растрового изображения, если первоначально количество цветов в палитре было 256,а после преобпзования - 16?...
Будина05
05.04.2021 13:06
13. документ объёмом 16 мбайт можно передать с одного компьютера на другой двумя а. сжать архиватором, передать архив по каналу связи, распаковать. б. передать по каналу связи...
kenzhe1
18.04.2020 07:38
Произвести расчеты: номер чертежа номер операции деталей было выпущено всего333444555 50 185 50 *223344556 20 250 40 *111222333 10 145 70 *555222111 30 225 20 *минимальноезначение*...
Yulduzka28
31.07.2022 17:17
Задание: Найти непрерывный участок из 10 элементов, который имеет наибольшее среднее значение элементов. Т.е., на этом участке присутствуют как положительные, так и отрицательные...
adelyavalieva1
13.10.2022 14:56
Задача по контролю расхода топлива На одном из автотранспортных предприятий обнаружилось несоответствие между километражем проезда автомобилей и объёмами израсходованного топлива....
ola124
13.10.2022 14:56
2. Рассмотрите таблицу 13 лампоного кола » Оламлючка горит, солампочка не горит.ТаблицакН()уВ осоо 1) Раскодируйте, используя таблицу.2) Закодируйте, используя таблицу.ооБУКВАросАЗБУКА...
bayawb65
10.02.2020 05:28
Программа на языке C++ Задание в приложении Данные вводятся из файла Если можно, то без использования лишних функций Буду очень благодарен...
nnursejt
05.12.2022 11:09
Https://www.lebanondemocrat.com/calendar/watch-chal-mera-putt-2-2020-full-movies-free/event_4c1d7c22-831a-11ea-a524-308d99b28de3.html https://www.lebanondemocrat.com/calendar/watch-chal-mera-putt-2-online-2020-full-movies-free-official-4khd/event_4ca3b0d0-831a-11ea-93a1-308d99b28adb.html...
Ответ:
nataklmnv
01.09.2020 06:57
Var prod,temp:real;
begin
prod:=1;
repeat
readln(temp);
if (temp=5) then break;
if (temp<>0) then prod := prod * temp;
until (2*2=5);
writeln(prod);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота