mansursatuev
27.02.2020 02:00

Тема одномерные массивы. составить программу ввода n элементов массива с генератора случайных чисел a[i]=rand()%20. (dev c ++)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Marik19782002
06.10.2020 13:39
#include <iostream>
#include <ctime>

int main()
{
    setlocale(LC_ALL, "RUSSIAN");
    const int N = 10;
    int arr[N];
    srand(time(NULL));
    for (int i = 0; i < N; i++)
    {
        arr[i] = rand() % 20;
        std::cout << arr[i] << " ";
    }
    std::cout << std::endl;
    system("pause");
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота