aslazer211124
31.07.2022 10:54

1) задано натуральное число n. составить программу для вычисления факториала n. 2) подсчитать количество четных отрицательных элементов в матрице размером мхn, элементы которой вводятся с клавиатуры. турбо !

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
tainyanonimusp08coh
06.10.2020 13:46
1)

Var
   F:real;
   N:integer;
Begin
Write('N = ');
ReadLn(N);
F:=1;
For N:= 1 to N do
    F:=F*N;
WriteLn(N,'! = ',F);
End.

2)

Const
   M = 3;
   N = 4;
Var
   A:array[1..M,1..N] of integer;
   i,j,k:integer;
Begin
k:=0;
WriteLn('Введите массив(',M,',',N,'):');
For i:= 1 to M do
    For j:= 1 to N do
        Begin
        Read(A[i,j]);
        if (A[i,j] < 0)and(A[i,j] mod 2 = 0) then k:=k+1
        End;
WriteLn('k = ',k);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота