fhctybq123
10.04.2021 01:57

Впаскале написать программу, которая вычисляет y по формуле y=√ab. в случае когда ab< 0 выводить на экран "решения нет". заранее

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ksusha2001zxtop
06.10.2020 14:03
BEGIN
writeln('Введите А, В:');
readln(a, b);
if (a*b < 0)
then write('решения нет');
else write(sqrt(a*b));
END.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота