grmej
04.05.2023 17:13

Написать программу, которая определяет является ли введённое число положительным

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Maria2604love
06.10.2020 15:52
Program p1;
var x: real;
begin
  WriteLn('Введите число');
  ReadLn(x);
  if x <= 0 then
    WriteLn('Число не является положительным.')
  else
    WriteLn('Число является положительным.');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота