twenty21
11.02.2022 21:07

Напишите программу нахождения среднего арифметического трехзначных чисел,оканчивающихся цифрой 7

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Danich114ejck
09.09.2020 18:48
Program z14;  Var i, j:integer; sr: real;Begin  for i:=100 to 999 do    if (i mod 10 = 7)       then       begin        sr:= sr + i;        j:= j + 1;      end;    sr:= sr / j;  writeln('Среднее значение = ', sr);End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота