Kirill7692
11.07.2021 04:14

Напишите программу, которая просит пользователя ввести слово и количество его повторений, а затем выводит на экран указанное слово указанное количество раз.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Аайй
09.09.2020 19:01
#include <iostream>
#include <string>

int main()
{
    std::string st;
    std::cout << "Ввведите слово >> ";
    std::cin >> st;
    int n;
    std::cout << "Введите количество повторений >> ";
    std::cin >> n;
    for (int i = 0; i < n; i++)
        std::cout << st << std::endl;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота