Войти
Регистрация
Спроси ai-bota
PesBarboss
17.09.2021 20:38
Дан одномерный массив целых чисел. получить новый массив состоящий из элементов увеличилась в 2 раза. (тема массивы программа паскаль)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Rednegel
12.07.2021 17:02
Для чего создоют библиотеки, орхивы, музеи и выстовычные салоны...
kappa161
04.12.2021 10:51
1)на после 50 книг.сколько информации в сообщении в вытащенной книге? 2)организация купила компьютеры.каждый из компьютеров имеет инвентарный номер равно из 5 бит.сколько купили...
ketisvit2004
04.12.2021 10:51
:0,125^10 перевести в ^2 0,96^10 перевести в ^2 (^10 десятичная или ^2 двоичная системы исчисления) большое!...
PaPaDeDa
19.02.2022 13:58
Петя и вася игрунковы лыбят играть в стрелялки .на начальном этапе к них по 10 патронов на брата .вася уже успел потратить некоторое количество патронов. а петя потратил столько...
Аня20031204
02.01.2021 01:23
Вреляционной бд информация организована в виде: а) сетиб)иерархической структурыв)файлаг)деревад)связанных таблиц...
khadeevaelena
03.05.2021 10:50
Определить количество чисел от 10 до 50, сумма которых равна 5....
milton555
03.05.2021 10:50
:использовать ссылки на абсолютные адреса ячеек. охотник пулька всегда берет с собой на охоту собаку буль¬ку, которая загоняет для него зверя. для того, чтобы загнать зайца....
ledylog
03.05.2021 10:50
Найти сумму 1,1+1,2+1,3+ из n слагаемых надо в системе паскаля...
Rianariana2002
01.06.2021 12:28
Найдите числа 5значного числа и выведите их в обратном порядкепо типу того, как на картинке, решите, ...
Game777World
20.03.2020 13:36
F=pgv написать программу, где p - плотность, g - ускорение свободного падения g: =10, v-объем....
Ответ:
elina080
06.10.2020 18:42
Var a:array[1..10] of integer;
i:integer;
begin
for i:=1 to 10 do
begin
readln(a[i]);
a[i]:= a[i]*2;
end;
for i:=1 to 10 do
writeln(a[i]);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота