volck223
24.05.2023 13:13

Составьте программу нахождения максимального из 4 чисел a,b,c,d пример ввода: 2 5 7 1 пример вывода: большее из чисел равно 7

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
andrew211
01.09.2020 09:10
Program naibolwee;
var a,b,c,d,max1,max2:real;
begin 
 Readln(a,b,c,d);
 if a>b then max1:=a else max1:=b; 
 if c>d then max2:=c else max2:=d; 
 if max1>max2 then Writeln('Наибольшее число=',max1) else Writeln('Наибольшее  число равно=',max2) 
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота