nizyulkoelena
29.03.2021 10:33

Написать программу, которая определяет, кратное ли число четырём. на pascal abc и c++ пример: ввод вывод 32 кратно 4 19 не кратно 4

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
alinaastana2015
06.10.2020 21:02
#include <iostream>
using spacename std;
 void main(){
int a;

cin>> a;
if (a%4==0){
cout<<a<< "кратно 4";
}else{
cout<<a<<"не кратно 4";
}
  }

progeram p1;
uses crt; var a:integer; begin 
clrscr;read(a); 
write (a);if a mod 4 = 0 then 
 write("кратно 4"); 

else write ("не кратно 4");
readkey;
end.
0,0(0 оценок)
Ответ:
smasyanechka
06.10.2020 21:02
// Программа будет выполняться до тех пор,
// пока не будет введено "0"
var
    a : integer;
begin
    a := 1;
    while a <> 0 do begin
        write('>> '); read(a);
        if a mod 4 <> 0 then
            write('не ');
        writeln('кратно 4')
    end
end.

Написать программу, которая определяет, кратное ли число четырём. на pascal abc и c++ пример: ввод в
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота