iramaun
04.01.2020 08:21

Составить программу : 1) которая определяет коды двух введённых с клавиатуры символов.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Vika2471
20.08.2020 22:35
коды.. . 
var a,b:char; 
begin 
writeln('Введите символы'); 
readln(a,b); 
writeln('код 1 числа - ',ord(a)); 
writeln('код 2 числа - ',ord(b)); 
if ord(a) < ord(b) then 
writeln('a < b') 
else if ord(a) > ord(b) then 
writeln('b < a') 
else writeln('a = b'); 
readln; 
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота