тупая1294
17.03.2023 19:46

Написать программу с ++ найти значение модуля и квадратного корня из выражения (х-у).

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
лика03072017
01.09.2020 09:27
Псевдокод
#include <iostream>
#include <cmath>
using namespace std;
int main() 
{
float x, y, m, s;
cin>>x>>y;
m = abs(x-y); //модуль
s = sqrt(x-y); // кв. корень
cout << m << s << endl;
return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота