VasilisaBelkina
15.08.2022 04:45

Даны два числа x и y составить программу которая поменяет значения для x и y ( ! )

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Laki333
26.08.2020 17:07
// PascalABC.NET 3.3, сборка 1547 от 07.10.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var (x,y):=ReadInteger2('x,y=');
  (x,y):=(y,x);
  Writeln(x,' ',y)
end.

Пример
x,y= 5 9
9 5
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота