ГАТИНЫ
03.09.2022 02:42

Написать программу c++ найти сумму всех отрицательных четных двузначных чисел.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
senator95p0dese
06.10.2020 23:36
#include <iostream>
using namespace std;

int main()
{
    int sum = 0;
    for (int i = -98; i < -9; i += 2) {    
        cout << i << " ";        sum += i;    }
    cout << sum;
    return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота