юлия1384
12.04.2023 16:59

Если не сложно конечно. напишите программу, которая вводит натуральное число n и выводит первые n четных натуральных чисел.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
VaryaStar55
20.08.2020 23:18

var

   n, i: integer;

begin

   read(n);

   for i := 1 to n do

       writeln(2 * i);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота