DashaGaff
05.06.2020 00:53

Составьте программу, выводящую на экран числа от 1 до 30, которые делятся без остатка на 2 и 3, но не делятся на 4 . ( через while).

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
vikki17481
07.10.2020 01:19
I=1
while i<=30:
    if i % 2 == 0 and i % 3 == 0 and i%4!=0:
        print(i)
    i+=1
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота