hakimullinaale
29.07.2021 16:00

Написать программу,которая вычисляет сумму первых n-натуральных чисел. должны быть операции while и do

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
akena0932
16.08.2020 12:49
Var
  i,n,s:integer;
begin
  Write('n='); Read(n);
  s:=0; i:=1;
  while i<=n do begin
    s:=s+i;
    i:=i+1
    end;
  Writeln('Сумма равна ',s)
end.

Пример
n=10
Сумма равна 55
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота