mick65
21.09.2020 16:34

Написать программу (в паскале) к : вычислить диагональ прямоугольника если известна меньше сторона, а большая сторона в 3 раза больше за меньшую

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
zevs34
07.10.2020 03:56
//PascalABC.NET

begin
    write('Длина меньшей стороны: ');
    var a := ReadlnReal;
    writeln('Длина диагонали равна ', sqrt(a*a+ 9*a*a):8:3)
end.

Написать программу (в паскале) к : вычислить диагональ прямоугольника если известна меньше сторона,
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота