kisazaya4
05.04.2022 19:13

Написать программу для решения этой на паскале: "хватит ли n= 180 штук кафельной плитки шириной a= 0,2 м шириной b=0,3 м для покрытия пола в помещении площадью s=12 м²? "

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Lizunochek2329
07.10.2020 05:17
Var a,b,s:real; n:integer;
begin
n:=180;
s:=12;
a:=0.2;
write('Ширина ',a:3:1,' - ');
if a*a*n>=s then writeln('Yes')
else writeln('No');
b:=0.3;
write('Ширина ',b:3:1,' - ');
if b*b*n>=s then writeln('Yes')
else writeln('No');
end.

Результат:
Ширина 0.2 - No
Ширина 0.3 - Yes
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота