LizokJUISE
30.08.2021 09:53

Напишите программу которая определяет верно ли что в строке чётное количество букв?

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
bondarevera
07.10.2020 05:45
Полькольку ЯП не указываете, на си:

#include <stdio.h>
#include <string.h>
int main (void) {
char str[]="abcdefg";
if (((strlen(str))%2) >0)      
    printf("нечетное"); 
  else             
    printf("четное");  
return 0; }
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота