fiestrigha00p01bgj
01.12.2022 05:05

Составить программу вычисления длины окружности и площади круга одного и того же радиуса против мне программу программу и блок-схему записать отчет по результатам тестирования занести в таблицу

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
4fhfhiukhriu
16.08.2020 13:54
Вот тебе программа, блок схему по ней составь сам, это не сложно. А что за таблица - хз, видать тоже сам будешь заполнять
Var   r: Real;
begin
 Write('Введите радиус: ');
 Readln(r);
Writeln('Длина окружности: ',2*pi*r:2:2);
Writeln('Площадь круга: ',pi*Sqr(r):2:2);
 end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота