маша2750
07.05.2023 16:18

Составить программу ,которая заменяет все числа,не краатные 17 на 22 (количество элементов: м)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
bobina2
07.10.2020 07:29
Program mass;
uses crt;
var 
x:array [1..100] of integer;
i,j,m:integer;begin
clrscr;
write('Количество элементов: ');
readln (m);
for i:=1 to m do
begin
write('Введите '  ,i, ' элемент:');
readln(x[i]);
end;
for i:=1 to m do
begin
write (' ',x[i]:3);
writeln;
end;
for i:=1 to m do
begin
if (x[i] mod 17 <> 0) then
x[i]:= 22;end;
writeln;
for i:=1 to m do
begin
write (' ',x[i]:3);
writeln;
end;
readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота