Войти
Регистрация
Спроси ai-bota
LisuNYfka3
03.06.2022 11:10
Составить программу вычисления суммы произведения и среднее арифметическое трех чисел. , надо.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Лейла0044
18.01.2021 00:54
1)удалить из данной строки все группы букв вида abcd. 2)преобразовать исходную строку, удалив каждый символ * и повторив каждый символ, отличный от *. 3)определить число вхождений...
klubnika1985
31.03.2023 18:20
Составить алгоритм сбора грибов с ромбом да и нет, с которые будут выполняться не всегда и с командой в которой будет записано условие повтора?...
Misterriko70
31.01.2020 01:24
Задания с выбором ответа: 1. Определи значения переменных a и b после выполнения фрагмента алгоритма 1) 9,28 2) 14,42 3) 15,104 4) 14,28 5) 10,2 a := 42; b := 14; a := a div...
alekshaino
02.04.2021 02:03
Решите задачу по информатике Ю...
dimailiysovдима
12.03.2023 15:59
Написать программу Паскаля, нахождение площади квадрата, значение сторон а=4. Нужен полный алгоритм с числами. Туплю уже второй день...
VlfdimirSychev
02.08.2022 08:00
Розрахувати оплату за електроенергію залежно від спожитого обсягу: вартість 1 кВт при споживанні електроенергії до 100 кВт – 0,57 грн, від 100 кВт до 600 кВт – 0,99 грн, понад...
Кошка022
17.07.2021 17:41
Я хочу стать программистом... научите меня...
stanislavgulya
19.01.2021 08:42
По информатике. 1 когда щёлкнуть по флажку 2.очистить3.поднять перо 4.повернуться на 45 градусов идти 100 шагов 5. Устоновить цвет пера6. Установить у в 0 7.повернуться 90градусив...
маленькийпушистый
04.05.2020 17:36
1)Поясните принцип шифрования и дешифрования информации с Кто может расшифровать сообщение, зашифрованное открытым ключом? ОТМЕТИТЬ 1) и 2) (чтоб было видно ответ)...
yoonnie4138
21.04.2021 15:06
Вычислить количество чисел, кратных 4, на отрезке от 49 до 215. по паскалю!...
Ответ:
arpinan
16.08.2020 14:22
// PascalABC.NET 3.3, сборка 1579 от 18.11.2017
// Внимание! Если программа не работает, обновите версию!
begin
var (a,b,c):=ReadReal3('Введите три числа:');
Writeln('S=',a+b+c,', П=',a*b*c,', среднее ',(a+b+c)/3)
end.
Пример
Введите три числа: 23.6 25.9 21.4
S=70.9, П=13080.536, среднее 23.6333333333333
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота