Войти
Регистрация
Спроси ai-bota
lime89cc
05.06.2021 13:57
На ! 1. написать программу которая будет выводить сумму четных цифр(пока не введете 0). 2.программа выводит количество четных цифр. 3.программу которая будет выводить произведение введенных чисел пока не будет введен 0.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
HeeeeelpPlz
30.05.2021 03:00
Удрессировщика вольки есть волшебная палочка и один лев. за один взмах палочки количество львов или удваивается, или утраивается или увеличивается на 1. к концу представления на арене...
maxcarleson1
22.03.2022 00:19
Исовременный латинский ( или ) алфавиты заданы прописными буквами. некоторые из них имеют одинаковое начертание. какое количество символов относится к области пересечения множеств...
Adiya1234567
04.04.2020 03:43
Решить на паскале. дан массив b (n*m). элементы массива ввести с клавиатуры. найти сумму элементов, которые больше данного числа a, но меньше данного числа с. числа a и с ввести с...
2kkdKristina
04.04.2020 03:43
Напишите программу в pascal abc для первых n натуральных чисел вычислить сумму чисел, кратных 3 и сумму всех чисел....
ali12ali
26.08.2021 03:17
Дано уравнение: mm + n = nxx, в котором цифры заменены на буквы. разные буквы означают разные цифры, одинаковые буквы – одинаковые цифры. определи, чему будет равно значение выражения:...
galinadik84
26.08.2021 03:17
Напишите программу в pascal abc для первых n двузначных натуральных чисел вывести суммы цифр каждого числа...
Gufka965
11.07.2021 21:37
Монитор позваляет на экране 65536 цветов. какой объём памяти требуется для кодироавания 1 пикселя?...
Znatokkekgg
11.07.2021 21:37
Есть 2dvd диска, 20000 файлов, каждый из которых равен 1мб. сколько файлов поместится на эти два dvd диска?...
Tigeriza
06.02.2020 18:37
Дана строка аб12сд134е5 ,в ней нужно узнать количество чисел и вывести их....
alisatcheredinp0805h
06.02.2020 18:37
Составить таблицу умножения на число n (значение n вводится с клавиатуры; 1≤n≤9). дано натуральное число.определить какая из его цифр больше первая или последняя...
Ответ:
alenali2016p0doga
07.10.2020 08:38
// PascalABC.NET 3.3, сборка 1583 от 25.11.2017
// Внимание! Если программа не работает, обновите версию!
begin
Writeln(ReadSeqIntegerWhile(t->t<>0).Where(t->t.IsEven).Sum)
end.
Пример
-65 973 571 -101 426 326 207 -85 850 551 713 340 766 0
2708
begin
Writeln(ReadSeqIntegerWhile(t->t<>0).Where(t->t.IsEven).Count)
end.
Пример
-65 973 571 -101 426 326 207 -85 850 551 713 340 766 0
5
begin
Writeln(ReadSeqIntegerWhile(t->t<>0).Aggregate(Biginteger(1),(x,y)->x*y))
end.
Пример
-65 973 571 -101 426 326 207 -85 850 551 713 340 766 0
-775118121479521866390147967800000
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота