Войти
Регистрация
Спроси ai-bota
Katerinka890
03.01.2021 12:33
Пишите программу, которая считает квадрат числа n и выводит на экран
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Arina8411
04.09.2022 07:54
Даны два целых числа. программа должна вывести число 1, если первое число больше второго, число 2, если второе больше первого или число 0, если они равны. входные данные...
ZhenyaN123
11.04.2022 09:59
Не понимаю как это сделать (дз по информатике)...
buli4ka
05.12.2022 17:30
Где ошибка var a,b: real; c: string; begin writeln( цисло тигров ); read(a); b: =30; if a =b then writeln( норма ); if a writeln( угроза ); writeln( угроза исчезновения...
NastyaVelly
05.12.2022 17:30
Определите значение переменной после выполнения фрзагмента : а=10, б=5; if (a 1) and (a b) then a: =a-5; if (a 1) and (a=b) then a: = a-5 как это делать? ? объясните...
blueocean2016
30.01.2023 09:00
Что в информатике означает or else down to then while?...
Fluttershy22102005
18.12.2021 02:34
Из 27 монет 1 фальшивая-она легче остальных. надо определить фальшивую монету, сделав как можно меньше взвешиваний!...
Felissia12
24.10.2021 19:07
Приведите пример матиматической модели ...
kbbekvwo
26.03.2021 17:58
Приведите пример материальные модели...
kirill885
24.12.2022 08:17
Реферат на тему: Використання офісних веб-програм для створення спільних документів. Синхронізація даних. Організація та планування колективної діяльності желательно...
baikalpearl
10.01.2021 08:47
Найти наибольшее из 3-х чисел. и если можно, то разжуйте, : )...
Ответ:
оkсана06
07.10.2020 08:34
//Pascal
var N: real;
begin
write('Введите число: ');
readln(N);
writeln('Квадрат числа ', N, ' = ', sqr(n));
readln;
end.
0,0
(0 оценок)
Ответ:
лейс1215
07.10.2020 08:34
Я тебе по айпи выслежу вмести решать будем
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота