thenotoriioussmma
10.12.2022 18:18

Составьте программу, где вводиться 10 элементов массива, и каждый элемент увеличивается на 3

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Kykyshonochek1305
04.08.2020 06:15
//Pascal

var
  A: array [1..10] of integer;
  i: byte;
begin
  writeln('Заполнение массива.');
  for i := 1 to 10 do
  begin
    write('A[', i, ']='); readln(A[i]);
    A[i] := A[i] + 3;
  end;
  writeln;
  for i := 1 to 10 do
    write(A[i]:4);
  writeln; readln;  
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота