Войти
Регистрация
Спроси ai-bota
MIGSTERY10
30.09.2022 20:37
Составить программу перестановки первой и последней цифр введенного четырех значного числа
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
stik6
27.01.2021 17:40
Разобрать меню с выбором нескольких функций и возможностью возвращаться в главное меню Питон...
aleksandrovaolp08qrl
05.06.2021 09:59
Программа которая вычисляет сумму разность и произведение двух чисел...
иван2054
05.06.2021 09:59
Даны x y цена конфет и печенья в рублях.может ли вася купить пол килограмма конфет и столько же печенья,если всего у него n рублей?...
Danilka9696
04.05.2021 19:17
Составить программу в pascalabc.net с использованием подпрограммы в виде процедуры: котоая считает сумму двух одинаковых чисел.если это не так,то программа выаодит на экран сообщение...
ЕхоBts97
05.08.2021 14:41
Имеется 2 текста на разных языках. первый текст использует 32-символьный алфавит и содержит 200 символов, второй - 16-символьный алфавит и содержит 250 символов. какой из текстов...
Првоадыш263
05.08.2021 14:41
:( составьте программу, определяющую максимальное из всех вводимых вами чисел. концом ввода чисел является введенное число 0....
ksa4
14.07.2021 12:34
Для кодирования букв к, l, м, n используются четырехразрядные последовательные двоичные числа от 1000 до 1011 соответственно. если таким закодировать последовательность символов...
llkk2003
30.04.2023 14:32
Мимо наблюдателя равномерно и прямолинейно со скоростью v = 2 м/с движется тележка массой м = 95 кг. в тот момент, когда тележка поравняется с наблюдателем, он кладет на нее ящик...
Anonim30001
30.04.2023 14:32
Добрый вечер! если не тяжело оказать мне , , если не откажите! прочитайте фрагменты международных конвенций, выполните и ответьте на вопрос. 1) конвенция о защите культурных ценностей...
ainurka88akgmailcom
30.04.2023 14:32
Прямые ab и bc перпендикулярны. из точки в проведён луч bd так, что угол abc составляет 60% угла abd. найдите угол dbc, если он острый. нужно очеень!...
Ответ:
igor1337d
07.10.2020 08:48
Var a,a1:integer;
begin
readln(a);
a1:=a mod 10;
a:=a1*1000+(a mod 1000-a1)+(a div 1000);
writeln(a);
end.
Пример:
8391
1398
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота