Аврoра
06.01.2023 14:37

9класс. составить программу перевода количества сантиметров в метры и километры. (паскаль) чтобы, например, если ввести 100 см, то выдавалось бы 1 метр и 0,001 километр.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
laktionovapolyp0cghd
07.10.2020 08:50
Var
 a:real;
begin 
    write('Write amount in cm: ');  readln(a); 
    writeln('In meters: ',a/100:0:4); 
    writeln('In kilometers: ',a/10000:0:4); 
    readln
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота