semyonshhuko9
28.05.2020 07:13

1) составьте программу вычисления сумму чисел от 1 до 100. 2)составьте программу вычисления произведения чётных чисел от 1 до 10. 3)составьте программу вычисления количества двухзначных нечётных чисел.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Rodofatos
07.10.2020 08:54
1) var s,i:integer;begin s:=0; for i:=1 to 100 do  s:=s+i; writeln(s);end.2) var s,i:integer;begin s:=1; i:=2; while i<11 do  begin   s:=s*i;   i:=i+2;  end; writeln(s);end.3) var i,s:integer;begin i:=11; s:=0; while i<100 do  begin   i:=i+2;   s:=s+1;  end; writeln(s);end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота