Когалымчанин
09.05.2021 17:47

Написать программу,которая запросит у пользователя два числа и одине из знаков : + - * / и выведет на экран результат соответствующего арифметического действия. .

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
silverside
16.08.2020 15:22
Program z1;
var a,b:real;
c:char;
begin
read(a,b,c);
if c='+' then writeln(a+b) else
if c='-' then writeln(a-b) else
if c='*' then writeln(a*b) else
if c='/' then writeln(a/b) else
writeln('символ не арифметического действия');
end.
0,0(0 оценок)
Ответ:
ChocolateMilk1
16.08.2020 15:22
Program ABC;var A,B,C:real;D:char;beginwrite ('Введите знак операции ');read (D);write ('Введите два числа ');read (A,B);case D of'+' : C:=A+B;'-' : C:=A-B;'*' : C:=A*B;'/' : C:=A/B;end;writeln (C);end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота