smorodina83
09.09.2021 13:54

Подалуйста) найдите, чему равно значение s при выводе на экран? program primer; var s, i: integer; begin s: =4; for i: =3 to 8 do s: =s+i; writeln(s); end.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
опалссио
07.10.2020 12:34
ответ: S = 37

S = 4
Цикл от 3 до 8, к s прибавляется текущий параметр цикла.
S+3+4+5+6+7+8=37
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота