jerrymoup0dqct
01.02.2021 02:05

Написать программу для определения сколько раз число 10 встречается среди элементов одномерного массива. (10,9.6,7,10,2,4,6,7,10,11,22,33)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Noiceee
07.10.2020 14:06
//Pascal
var
  i, Count: byte;
  a: array [1 .. 12] of real = (10,9.6,7,10,2,4,6,7,10,11,22,33);
begin
for i := 1 to 12 do
  if A[i] = 10 then Count := Count + 1;
writeln('Количество чисел 10 в массиве = ', Count);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота