ddjd1
07.03.2020 00:24

Составить программу , которая в одномерном массиве размерностью 14 ( элементами являются случайные числа от 10 до 99) находит наименьший элемент оканчивающихся на 1.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Abdueva
07.10.2020 14:29
// PascalABC.NET 3.3, сборка 1599 от 17.12.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var a:=ArrRandom(14,10,99); a.Println;
  var s:=a.Where(x->x mod 10=1);
  if s.Count=0 then Writeln('Нет элементов, оканчивающихся на 1')
  else Writeln('Наименьший элемент, оканчивающийся на 1: ',s.Min)
end.

Пример
34 32 61 31 56 42 23 89 10 25 59 15 60 73
Наименьший элемент, оканчивающийся на 1: 31

Составить программу , которая в одномерном массиве размерностью 14 ( элементами являются случайные ч
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота